pkgconf-0.8.9 conflicts with installed package(s)

C недавнего времени у многих при установке разного софта из портов начала возникать одна и та же ошибка, например у меня при установке php-5.3 возникло следующее:

===>  Installing for pkgconf-0.8.9

===>  pkgconf-0.8.9 conflicts with installed package(s):
      pkg-config-0.25_1

      They install files into the same place.
      Please remove them first with pkg_delete(1).
*** Error code 1

Stop in /usr/ports/devel/pkgconf.
*** Error code 1

Stop in /usr/ports/lang/php53.
*** Error code 1

Stop in /usr/ports/lang/php53.

Ошибка у всех одинаковая только меняется название порта в котором возникла ошибка. А возникает она по той причине что pkg-config стал теперь pkgconf и для решения данной проблемы необходимо удалить pkg-config, выполняем:

pkg_delete -r pkg-config-0.25_1

Вот в принципе и все, дальше ставите свой порт и ошибка больше не потревожит…